ProFtpd / Filezilla ETIMEOUT


Hi there, It’s fresh install Debian / Webmin / Virtualmin

I created a new user “myuser” in "Virtualmin section > Edit User > Mail and FTP Users > Ftp only

But with Filezilla Mac I send a connection, it begins nice, it waits… try to get folders… and kicking me out.

Any idea ?

	Résolution de l’adresse de
Statut :         	Connexion à "MyipVPS"…
Statut :         	Connexion établie, attente du message d’accueil…
Statut :         	Initialisation de TLS…
Statut :         	Connexion TLS établie.
Statut :         	Connecté
Statut :         	Récupération du contenu du dossier…
Commande : 	PWD
Réponse :     	257 "/" est le répertoire courant
Commande : 	TYPE I
Réponse :     	200 Type paramétré à I
Commande : 	PASV
Réponse :     	227 Entering Passive Mode (31,207,33,223,203,204).
Commande : 	MLSD
Erreur :         	Les données de connexion ne peuvent pas être établies : ETIMEDOUT - Tentative de connexion expirée

Solved (almost) the problem is something wrong in my Filezilla version or settings, because in terminal :

ftp -v my.domain
- my.login
- my.password

works like a charm.


1 Like

Thanks for not just abandoning the thread. :wink:

1 Like

:slight_smile: Maybe you should add this reminder in the automatic post intro with SYSTEM INFO…
something like :

help the community to help you, remember to close your post if you've found a solution by ticking the "solved" box at the bottom of the post.

Best regards

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.