Problem with Suexec after "" install

Hi there,

After creating a fresh centos 6.4 cloud server over at rackspace and then installing virtualmin vis the script “” install method i get the error:

The Suexec command on your system is configured to only run scripts under /var/www, but the Virtualmin virtual server home directory is /home. CGI and PHP scripts run as domain owners will not be executed.

This was a install on a base system so virtualmin should have installed everything it needed correctly.

Running: cat /etc/apache2/suexec/www-data
No such file or directory

Running: rpm -qa | grep httpd

How can i go about fixing this? Using the script usually works pretty good.




It doesn’t appear that your system is using the Virtualmin version of Apache, it looks like it’s using the RHEL/CentOS version.

That makes it sound as if the may not have worked properly… did you notice any errors while it was running?

Is there any change you could attach the virtualmin-install.log file that’s produced during the installation process?


I cannot seem to attach it.

Is it possible to email instead?

Every time i attach the file and try to make a post it comes up with a 500 internal server error. I tried renaming the file and saving as a .txt but that didnt help.


Any chance you could put it on the web somewhere, and offer a URL to it’s location?


Sure, dont know why i didnt think of that.