Postgresql 8.1

Hello.

I need use Postgresql 8.1 for my customers.

On my Debian system i’ve two version of postgresl (7.1 installed with virtualmin) and Postgresql 8.1

It’s possible put Virtualim sysytem only ofr use Postgresql 8.1 ?

Thanks.