Postfix Problems

Hi, I have Virtualmin 3.78 GPL and Webmin 1.510 running a Mail Server in Ubuntu 8.04 and it worked perfectly, I could send and receive email without any trouble. Recently something happened in the server that now my email cliente (devices like Laptop, phone, etc) can only receive emails but they cannot send them. If I log in with an user account to the webmail interface of the server https://<server_ip>:20000, I can send/receive email just fine. The problem comes when I configure a client (for example thunderbird in a laptop) and I try sending an email, the client gives me this error “An error occurred while sending mail. The mail server responded: Relay not permitted. Please check the message recipient and try again.”. Like I said, I didn’t have this problem until recently, and I didn’t make any change to the server, it just kind of happened. I read a lot of other threads and the problem seems to be with the validation of the client. I added the configuration of my outgoing server (this used to work). I would really appreciate any help I may get. Thanks in advanced for your help!


Normally when we see a relay access denied like you’re seeing, it’s because the email client isn’t actually configured to authenticate when an email is being sent.

My recommendation would be to view your Thunderbird settings, and make sure that it’s set to send a username and password when sending an email.


Hi Eric, Yesterday I forgot to upload an image of the configuration in Thunderbird. I read in other posts about this, and I’ve tried lots of configurations in thunderbird without any luck. I added an image in this comment with the configuration that used to work in thunderbird. I’ve always used this configuration in my outgoing server. Thanks in advanced!