Postfix is running not-running

System hostname debian.members.linode.com Operating system Debian Linux 10
Webmin version 1.973 Usermin version 1.823
Virtualmin version 6.16 Pro Authentic theme version 19.73
Time on system Friday, August 20, 2021 4:29 PM Kernel and CPU Linux 5.12.13-x86_64-on x86_64

Clicking “Start” in the Webmin Postfix plugin fails silently so dropping down to the command line:

# service postfix start

syslog  Aug 20 16:17:01 debian systemd[1]: Starting Postfix Mail Transport Agent (instance -)...
postfix.log  Aug 20 16:17:01 li1168-186 postfix/postfix-script[14731]: warning: symlink leaves directory: /etc/postfix/./makedefs.out
postfix.log  Aug 20 16:17:01 li1168-186 postfix/postfix-script[14780]: starting the Postfix mail system
postfix.log  Aug 20 16:17:03 li1168-186 postfix/postfix-script[14786]: fatal: mail system startup failed
postfix.log
syslog  Aug 20 16:17:04 debian systemd[1]: postfix@-.service: Control process exited, code=exited, status=1/FAILURE
syslog  Aug 20 16:17:04 debian systemd[1]: postfix@-.service: Failed with result 'exit-code'.
syslog  Aug 20 16:17:04 debian systemd[1]: Failed to start Postfix Mail Transport Agent (instance -).
syslog  Aug 20 16:17:04 debian systemd[1]: Starting Postfix Mail Transport Agent...
syslog  Aug 20 16:17:04 debian systemd[1]: Started Postfix Mail Transport Agent.

# netstat -nlp |grep postfix
unix 2 [ ACC ] STREAM LISTENING 31033 979/saslauthd

# service postfix status

● postfix.service - Postfix Mail Transport Agent
   Loaded: loaded (/lib/systemd/system/postfix.service; enabled; vendor preset: enabled)
   Active: active (exited) since Fri 2021-08-20 16:17:04 UTC; 9min ago
  Process: 14792 ExecStart=/bin/true (code=exited, status=0/SUCCESS)
 Main PID: 14792 (code=exited, status=0/SUCCESS)

Aug 20 16:17:04 debian systemd[1]: Starting Postfix Mail Transport Agent...
Aug 20 16:17:04 debian systemd[1]: Started Postfix Mail Transport Agent.

Webmin still says it’s not running.