Postfix and "To: undisclosed-recipients:;"


Everything is acting completely correctly with one exception:

Users in Virtualmin always receive messages with: “To: undisclosed-recipients:;”.
It isn’t looking out too nicely and i don`t know how to change it.

What I should do in order to in field: "To:" there was an address e-mail of the given user?


This generally occurs if a user is “Bcc’d” rather than the “To:” recipient of an email.

When is this occurring for you? Is it possible to not use the bcc option?


Ok, everything is works now. Thanks!