Post Update Edit Users Text Disappeared

OS type and version Debian 12
Webmin version 2.105
Virtualmin version 7.10.0
Related packages SUGGESTED

Today I’ve updated 4 servers with recent update and once update was finished and I tried to access Edit Users module I was getting this error on all 4 servers: &virtual_server::list_available_shells_by_id /usr/share/webmin/virtual-server/list_users.cgi line 39 or 36 if I remember it right. So first thing I tried to reboot those servers and it helped, now I can access Edit Users module, but text “Edit Users” is missing near icon on all 4 servers. Also I have 1 server with fresh install of newest virtualmin version and it doesn’t have any problems.

Clearing cache inside virtualmin solved it.

Where do you clear the virtualmin cache, can you point that out for me.


Might be this one

1 Like

Awesome, I will put that in my notes for troubleshooting

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.