Phpmyadmin Upload Limit Cannot Be changed

Ubuntu 20.04 Server
Phpmyadmin Upload Limit Cannot Be changed. I modified the
/etc/php/7.4/cgi/php.ini
file
max_execution_time = 5000
max_input_time = 5000
memory_limit = 1000M
post_max_size = 2000M
upload_max_filesize = 2000M

Restarted the server, but when logging in phpmyadmin, still have the default upload limit. When importing large databases I have an error message. What is wrong?

Thanks

Editing the global php.ini file has no effect. Changing the settings in the domain’s own php.ini file works however. Managed to upload a 200M database, but after a few minutes had ‘internal server error’ message. I had to log in again and the database was there.
I am not really happy with the result. After a crash during upload, you cannot be sure that no data will be lost…

Have you checked the PHP time limit on your virtual server in Virtualmin?

By default I think it’s set to 40 seconds. So if you didn’t change that setting, after about 40 seconds you’re going to time out on the PHP script trying to run.

Thanks, it works now. Some weird things still happen however. After importing a 1.5M line IP database, 800 new lines are added to the database. Finding them like a needle in the haystack…