phpmyadmin script - Installing package apt-get -y -f install php73-mcrypt ..E: Unable to locate package php73-mcrypt

Why is virtualmin searching for and attempting to install php 7.3 mcrypt this if its not in apt?

What are my options?

see details below

PHP module mcrypt is recommended …
Enabling module in PHP configuration …
… done
Installing package php73-mcrypt …
Installing package(s) with command apt-get -y -f install php73-mcrypt …

Reading package lists…
Building dependency tree…
Reading state information…
E: Unable to locate package php73-mcrypt
… install failed!