phpMyAdmin: Forbidden You don't have permission to access this resource

OS type and version Ubuntu 20.04.3 REQUIRED
Webmin version 1.981 REQUIRED
Virtualmin version 6.17-3 REQUIRED
Related packages phpMyAdmin SUGGESTED

Hello, I’m getting this error (Forbidden You don’t have permission to access this resource.) when trying to access phpMyAdmin.
This is the error log:
Sat Feb 05 01:50:34.501586 2022] [authz_core:error] [pid 3368847:tid 139768461502208] [client] AH01630: client denied by server configuration: /home/sibhe/public_html/.env
[Sat Feb 05 01:50:34.506502 2022] [authz_core:error] [pid 3368847:tid 139768495073024] [client] AH01630: client denied by server configuration: /home/sibhe/public_html/.env
[Sat Feb 05 01:50:35.165819 2022] [authz_core:error] [pid 3368847:tid 139768151136000] [client] AH01630: client denied by server configuration: /home/sibhe/public_html/.env
[Sat Feb 05 01:50:35.319703 2022] [authz_core:error] [pid 3368847:tid 139769510098688] [client] AH01630: client denied by server configuration: /home/sibhe/public_html/.env

Any idea how to fix this please?

Did you logon with a user that has database access enabled?

Where do I verify that please? Also, I’m login in as root user.

Virtualmin → Edit Virtual Server

hmm the error says client denied by server configuration try accessing via the url eg https// and not just if it works you need to look at your web server config or (if present) the .htaccess file for directives that could cause that to happen

Using this configuration is not working; same error.

did you install phpmyadmin via the virtualmin script installer or via the OS ?

Apache or nginx as the web server ?

Via the Virtualmin script. It’s working on one of the virtual servers of the same server. I’m not sure if it’s related to Drupal, which is installed on that virtual server.

I think that I found out what is blocking MyphpAdmin. It’s the .htaccess file. I renamed if from .htaccess to .htaccess_off and the MyphpAdmin is working now. Now, I don’t know how to fix that .htacess file to allow access to MyphpAdmin.
Any hint please?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.