PHP-FPM on Ubuntu 18

Operating system: Ubuntu
OS version: 18

Hi! I upgraded from Ubuntu 16 to Ubuntu 18 and installed PHP-FPM 7.4 and 8.0. I changed PHP version in Server Templates to PHP-FPM but it will always pick 7.4 for new servers and sub-servers and not 8.0 - even if I select PHP version: Latest. But I think this option is for FastCGI… There is no option for PHP-FPM to select default PHP version. This option is only visible in each server and sub-server configuration > PHP options…
Is there any way to change PHP option to PHP-FPM for all existing servers and sub-servers on my Virtualmin installation?
Also there is no logs in Apache Error log for servers with new PHP…

Thank you!