Php-fpm no visible under website options

Hi,

Ubuntu 20.04, latest Virtualmin, PHP 7.4

I cannot switch to php-fpm as it is not visible under website options. It is installed and enabled under apache2 I also did re-check and it is listed there

Please advise

This very issue was discussed on these forums a couple of days ago. Could you browse through the recent topics and find it please?

Thanks for the answer I’ve searched already but did not found any related.

Oh, it’s there all right: the topic you have used is ‘PHP-FPM no visible…’ and the topic which was used a couple of days earlier was ‘Missing FPM…’. Please do browse the forums, you will find it for sure.

I’m sorry I have only PHP 7.4 :frowning:

Hmm. Try Virtualmin -> System Settings -> Re-Check Configuration and then see if it appears under Website Options

Tried that already it shows it is available. Maybe the reason it is not showing is that I’ve restored vhost from other server using backup feature?