package not signed

When I try to install using the install.sh, it failed. I found "install.sh --fix-missing" method and it show an error as follow:
"Package wbm-virtual-server-3.47.gpl-1.noarch.rpm is not signed"

I use rpm to check the package downloaded to cache, and found the package "wbm-virtual-server-3.47.gpl-1.noarch.rpm" was not signed.

…same response here with the package update…

(tried from command line after the auto-update failed)<br><br>Post edited by: PlayGod, at: 2007/10/04 06:59

via installer:

[code:1]Installing package(s) with command yum -y install wbm-virtual-server …

Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
–> Populating transaction set with selected packages. Please wait.
—> Package wbm-virtual-server.noarch 0:3.47.gpl-1 set to be updated
–> Running transaction check

Dependencies Resolved

=============================================================================
Package Arch Version Repository Size

Updating:
wbm-virtual-server noarch 3.47.gpl-1 virtualmin-universal 729 k

Transaction Summary

Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 729 k
Downloading Packages:

… install failed![/code:1]

via CLI:

[code:1]# yum -y install wbm-virtual-server
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
virtualmin 100% |=========================| 951 B 00:00
virtualmin-universal 100% |=========================| 951 B 00:00
base 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
addons 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
–> Populating transaction set with selected packages. Please wait.
—> Package wbm-virtual-server.noarch 0:3.47.gpl-1 set to be updated
–> Running transaction check

Dependencies Resolved

=============================================================================
Package Arch Version Repository Size

Updating:
wbm-virtual-server noarch 3.47.gpl-1 virtualmin-universal 729 k

Transaction Summary

Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 729 k
Downloading Packages:

Package wbm-virtual-server-3.47.gpl-1.noarch.rpm is not signed
[/code:1]

Also, you might want to have a look at the CSS attached to your forum preview: preview is nearly impossible to see, due to the white text on silver bg (see attached screenshot).

Another forum bug: when I click the edit button for the previous post, I am unable to edit that particular post, I am returned to the PRE-previous post.

That could be what’s causing folks to see the “hacking attempt” error when they attempt to edit their posts.

Ah, yes, Jamie’s Virtualmin GPL package isn’t signed. I’ve gotten him to sign it and I’ve pushed it out anew.

You’re need to do a:

yum clean metadata
yum clean packages

And try it again. Sorry for the inconvenience.

Let me know if the problem persists.

Yes. The forum has several known issues, which will be fixed soon. I’ve got a new version running on the devel server, plus several fixes, but there’s also some pretty dramatic changes that I have to make go away (or at least make less painful for existing content…these Joomla folks can’t seem to make upgrades happen smoothly–so far, I’ve never seen a single painless upgrade of any website component).

Great, I can install successfully now.

Thank you very much Joe.