osTicket Install problems

I am trying to install osTicket using the scrip installer in Vitrualmin Pro. When I run the installer using custom values or the default values I get the following…

Found http://www.osticket.com:80/dl/osticket_1.6.rc5.tar.gz in cache …

Configuring Apache PHP settings …
… already done.

Now installing osTicket version 1.6.rc5 …

  osTicket configuration failed

  More information on using this script can be found at http://www.osticket.com/.

… installation was only partially complete.

<- Return to list of scripts

I can then navigate to www.mydomain.com/osticket where I get the .php installer. I fill out the options and click on install. When I do this I get a blank page. I made a change in the main.inc.php file to display errors but I am still not getting anything. Any suggestions on fixing this or where I can find an error message to track this down?

Richey

odd, as a test I just installed osticket succesfully.
I had to enable short_open_tag = On in the php.ini and chmod settings.php to 640 but for the rest it is working fine.

Likely you can find entries in the apache error log under Logs and Reports of the account.

Also, you may want to take a peek in that Virtual Server’s log file, located in $HOME/logs/error_log, to see if it’s logging any issues there.

-Eric