On clean install cant install phpmyadmin

Operating system:
OS version: 20.04 DigitalOcean Ubuntu
Install Script
In domain Latvijai.lv

This script cannot be installed, as it requires PHP version 5.

This script cannot be installed, as this virtual server does not meet its requirements : phpMyAdmin requires a MySQL database, Could not work out exact PHP version

In edit Virtual server clicked enable mysql database. Still the same error

That’s probably a bug. I’ll check with Jamie to make sure that is actually right (I doubt it is).

What PHP version does this domain have, as shown on the PHP Versions page?

First was saying doesnt have database so i enabled it in last picture.





I had the same problem, but it was a long time ago and I forget why. I think the script itself was outdated, but I wouldn’t swear to it.

Richard

Database not being enabled is a different issue (and not a bug, that was a correct response). No need to bring it up.

Why are you using mod_php? You should never use mod_php on a new deployment (or an old one, really).

I just did clean install. I havent chosen it myself.

That doesn’t make sense. We don’t even install mod_php. If you have mod_php you either installed it or you didn’t start with a freshly installed OS.

Get rid of mod_php. You should not use it. At all. Ever.

1 Like