Not able to login, showing session expired

Hello,

I am running webmin on CenOS 7. It was working fine until i try to create the new database and it stopped working. Its asking to reauthenticate but when i enter the password its hangs up nothing works. Also switching user is also not working.

Attached is the screenshot which is showing to me

Please help

Hello,

Setting up a database has nothing to do and cannot possibly has anything to do with Webmin authentication.

If you open browser’s console, do you see any errors there? What if you just reload the page, what happens? Perhaps some browsers’ extensions are causing unexpected issues? Have you tried incognito tab with all extensions disabled?

Is this MacOS on Intel or Apple Silicone M1 processor?

Yes, its MacOS but tried on windows as well same issue. Error is its not getting the username / username is empty.

This is expected, as the screen you referred to on the screenshot only made to re-authenticate existing user. If you wish to change the user you would need to click Switch User button.

1 Like