No space left on device BUT 64G available HDD

since today i got some problem with one of my cloud servers runing webmin 4.02 on debian wheezy

mysql and apache cannot write to the harddisk

root@beta:/# /etc/init.d/mysql restart
Stopping MySQL database server: mysqld.
Starting MySQL database server: mysqld …
Checking for corrupt, not cleanly closed and upgrade needing tables…
root@beta:/# open: No space left on device

df says this

root@beta:/# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/hdv1 79G 11G 64G 15% /

root@beta:/# df -i
Filesystem Inodes IUsed IFree IUse% Mounted on
/dev/hdv1 1000000 1000000 0 100% /

root@beta:/# free

         total       used       free     shared    buffers     cached

Mem: 4194304 372160 3822144 0 0 36548
-/+ buffers/cache: 335612 3858692
Swap: 0 0 0

any help would be really nice of you.
thanks in advance!

problem solved:
the full inodes was the problem
i had to contact my vserver provider to raise the inodes maximum
after restart everything worked fine again