No route to host

I setup a new Virtualminserver, to consolidate cluttered webpages on one server.

So i moved the first bunch over a week ago, and everything went well, besides the databaseproblem (see different post) which i was able to fix.

Then i moved another bunch of websites today from the same server origin and changed domain’s ip’s in dns to the new server’s one.

I also disabled all virtual servers on the original server, to be able to check, whether moving them did work. If i would get a disabled error, the DNS would be incorrect or not being set already.

But now i get this:
(113) No route to host
I restarted apache, bind, webmin and in the end i rebooted, but no avail.

a ping will give back this:

Answer from: x.x.x.x: Bytes=32 Time=39 TTL=54

I doublechecked about 5 domains, which will claim to have no route, and all give pings back.

So basically it will work, But why won’t it work within the browser?

I am out of my wits and would really appreciate if someone could push me in the right direction to get this solved. I moved over 15 websites, and none of them would be available…

Thank you in advance


Update: a ping to works. a wget gives me no route to host :frowning:

nmap output:
Not shown: 843 closed ports, 142 filtered ports
21/tcp open ftp
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
80/tcp open http
110/tcp open pop3
143/tcp open imap
443/tcp open https
465/tcp open smtps
587/tcp open submission
993/tcp open imaps
995/tcp open pop3s
2222/tcp open EtherNetIP-1
10000/tcp open snet-sensor-mgmt
20000/tcp open dnp

So, some domains work, some don’t. What can i do?


Update: The ones who work i put in via shell command, the other ones via Virtualmin GUi. Now i imported again via command line, but no avail. Now i don’t get the No route to host error, but it cannot connect, although ping works. So i will delete those from virtual min and re-import them via command line without replacing, perhaps this will help… We will see. Keep you posted. If some1 of you has got an idea, how to fix that, i appreciate if you drop a comment.


after i reentered the ip address in my registrar’s dns again, it worked out in the end. …

Very strange…