NGINX SSL Redirects don't work

OS type and version Debian 10
Webmin version 2.001
Virtualmin version 7.3-1
Related packages nginx

Setting Redirect all requests to SSL site to Yes in Server Configuration → Website Options doesn’t take effect. Can this be looked into please?


Have you cleared your cache and cookies, then restarted your browser?

Yes, I have. After saving it, and the option gets automatically unchecked again. This doesn’t happen with apache2. It also doesn’t make any changes to the actual NGINX config file.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.