New Virtualmin “subserver” (subdomain) returning 403 error

  • I migrated a site from cPanel to Virtualmin and created a subserver under it.
  • I enabled DNS and apache website on the new subserver.
  • I uploaded files via FTP (using the main server's user account) into and checked that permissions and ownership were set correctly on the files and directories (0750)
  • Yet, when I access via a browser, I get:

    You don’t have permission to access / on this server.

    I do not have a .htaccess file in public_html. The error log simply says “AH01630: client denied by server configuration”

    Any ideas?

    hi - just upload some content to that public_html

    static site or wp should be fine…

    Thanks but I have an index.php file in the directory /home/
    I also tried uploading a text file and accessing via

    I still get a 403.

    I manually edited httpd.conf and changed DocumentRoot from:




    and it worked. It’s not really what I wanted to have the subdomain as a subfolder of the main domain and it’s a bit of a hack, but it’s a workaround for the moment.

    Any ideas why this would be happening?

    Or perhaps you have a spelling mistake in the first configuration httpd.conf that isnt reflective of actual doc root for subdomain?