New Message Button

Hello all,

I have a quick question. I am running Webmin/Virtualmin/Usermin on Centos 7 (php 7.2) (everything is up to date) and I was testing the Usermin Email funtion as per Joe’s discussion here : Now, I am not opposed to using this module but I am experiencing strange behavior, when I click the “New Message” button nothing happens. I am able to surf in between the folders (Sent Mail, Drafts, etc.). I managed to have the button worked twice but I don’t know how or why it worked. I tried with Crome and Firefox and same result.

Any ideas what is happening here?



No one with this issue?

same problem i have now… strange too and i try to find out… but when you have mail then you can click, thats what i found out else its not clickable

Same here, I can’t do much as clicking won’t work to send new email… even with different browser. Do you still have the issue? Let me know if you come with a fix, I’ll do the same on my side… if I can come with a solution :frowning:

Same here. Button is not functioning.

Still not working for me, if you find a solution let me know :frowning: I noticed that sometimes it will work but only if I have mail in the inbox … strange behavior…

Same here. New Message Button in Usermin is not working if inbox is empty.

I have the same issue. If I change the theme to one of the old ones you can compose. It seems to be something with the Authentic theme.

Thank you. I had the same problem. Changing to other themes solved it. I never suspected in this case.

I am having this problem as well…and the usermin interface is taking absolute years to load and/or swap between tabs. Something is seriously wrong.

Sometimes i get a pop3 authentication error shows up on screen. It doesnt stay there for long enonugh for me to type it out, but what is worse, my mail server is almost now non functional as a result of this!

I run debian9

here is a screenshot of an error that pops up on the screen sometimes that i think may be related to this… is difficult to even get the error to show up. The thing is, usermin was working…i havent done anything with mail, other than to use fail2ban to limit brute force attacks and also to setup SSL certs for the actual Virtual Sub Server itself…now its not working.

If i revert back to the Old Usermin Theme…and then enable email reciepts so that i know my email is being received by a mail server somewhere on the outside…i immediately get a result. for example,

Mail headers View all headers | View raw message
From Find email with same sender
To Find email with recipient
Date 13/05/2019 21:43
Delivered: Test email from usermin with old theme Find email with same subject
Message contents
Your message has been delivered to the following recipients:

Subject: Test email from usermin with old theme
Successful delivery status
Final recipient
Reason for failure 250 2.0.0 OK
Reporting mail server

I also sent an email from my desktop pc from my account back to my webmin/virtualmin/usermin server. Here is the result:
Mail headers View all headers | View raw message
firstname lastnameemail@LIVE.COM.AU Find email with same sender
“” Find email with recipient
Date 13/05/2019 20:08
test email from windows Find email with same subject
Message contents
Test email from windows to the webmin server

Sent from Mail for Windows 10