Modules requiring 1.941

Installed the Minimum Webmin and when I try to install a module:

Failed to install standard module : Module useradmin requires Webmin version 1.941 or above

I don’t see that there is any 1.941 available.

Looks like they haven’t updated the Webmin site yet. Try direct at sourceforge.

Thanks. Im new to the minimal (since I’m tired of removing modules manually). Since I won’t be able to install a module when 1.942 comes out, will an update of the minimal install the full webmin version?

what OS you are on? this is important also from what version you upgrading to 1.94XX?