milter-greylist.service failed


I am using the latest Virtualmin on Centos 7.
I tried to enforce for the first time a limit on how many emails can be sent (globally) per hour, however I received this result:

Enabling action milter-greylist at boot time .. .. done

Adjusting socket file …
… done

Starting milter-greylist server …
… startup failed : Starting milter-greylist (via systemctl): Job for milter-greylist.service failed because the control process exited with error code. See “systemctl status milter-greylist.service” and “journalctl -xe” for details. [FAILED]

Updating rate limiting settings …
… done

I tried the command systemctl status milter-greylist.service
and the result was:

milter-greylist.service - SYSV: Milter Greylist Daemon
Loaded: loaded (/etc/rc.d/init.d/milter-greylist)
Active: failed (Result: exit-code) since Mon 2016-05-23 11:47:15 BST; 9min ago
Docs: man:systemd-sysv-generator(8)

May 23 11:47:15 systemd[1]: Starting SYSV: Milter Greylist Daemon…
May 23 11:47:15 milter-greylist[17536]: Starting Milter-Greylist: config error at line 73: syntax error
May 23 11:47:15 milter-greylist[17536]: [17B blob data]
May 23 11:47:15 systemd[1]: milter-greylist.service: control process exited, code=exited status=1
May 23 11:47:15 systemd[1]: Failed to start SYSV: Milter Greylist Daemon.
May 23 11:47:15 systemd[1]: Unit milter-greylist.service entered failed state.
May 23 11:47:15 systemd[1]: milter-greylist.service failed.

Any ideas what’s wrong? (Which conf file is responsible for this so I can have a look?)
Thank you


Please also see this post which might be related: