Maximum Upload Size (default is 16 B)

OS type and version Ubuntu 20.04
Webmin version 1.860

I have setup two Wordpress sites in Webmin/Virtualmin but I cant change the default “Maximum Upload Size (default is 16 B)”

I have changed in php.ini, wp-config.config and rebooted but its still not increasing, I have also updated the setting the Webmin default template for PHP and rebooted.

I am using php 7.4 and lost as to why this is happening

The status of your system is being checked to ensure that all enabled features are available and properly configured …

Your system has 3.8 GiB of memory, which is at or above the Virtualmin recommended minimum of 256 MiB

BIND DNS server is installed

Mail server Postfix is installed and configured

Postfix is configured to support per-domain outgoing IP addresses

Apache is installed

CGI scripts can be executed using suEXEC or FCGIwrap

Apache supports HTTP/2 on your system

The following PHP execution modes are available : cgi fcgid fpm

The following PHP versions are available : 7.4.3 (/bin/php-cgi7.4)

The following PHP-FPM versions are available : 7.4.3 (php7.4-fpm)

PHP versions have changed to 7.4 since last check. Regenerating any missing php.ini files

Apache is configured to host SSL websites

MariaDB 10.3.37 is installed and running

Logrotate is installed

SpamAssassin and Procmail are installed and configured for use

Plugin AWStats reporting is installed

Plugin Protected web directories is installed

Using network interface ens33 for virtual IPs

Default IPv4 address for virtual servers is

Both user and group quotas are enabled for home and email directories

All commands needed to create and restore backups are installed

The selected package management and update systems are installed

Chroot jails are available

… your system is ready for use by Virtualmin
Updating all Webmin users with new settings…
… done

Updating status collection job …
… done

Re-loading Webmin …
… done

standard issue with wordpress install. You need a increase your php max file upload.
you may need to increase memory alocation as well to allow the upload.
this is what I have