Max File Upload Size not being respected by Virtual Servers

So I’ve edited just about every PHP.INI file I can imagine on my server to contain the required statements to increase file upload limits on PHP web applications and none of them (PHPMyAdmin / Wordpress for example) show that any changes have been made and still prevent me from uploading files larger than the default.

Short of sliding a stick of dynamite into my mouth, does someone have a simple Step 1, Step 2, Step 3 guide to making sure all points needed are covered when configuring the server to allow this?

I’m completely stumped.

I have the same problem. Web searches only lead to people who also have this problem - but not solutions

Hi, in VM as Master admin. Services / PHP * Configuration / Resource Limits have you set what you want?

So did that help guys ?? Or you going to leave it in limbo ??

I found this post while looking for the same solution. I increased as per your suggestion at Services / PHP * Configuration / Resource Limits. Restarted Apache and still no change to phpmyadmin max upload. Stuck on 2MB. I also have edited all php.ini files. All out of options here.

I even increase from 2MB to 64M at MySQL Server Configuration / Maximum packet size.

1 Like