major problems getting Virtualmin to work .


I just got through a major round of problems getting my server up and running.

It took several attempts to get the install script to install the system. This system is a Debian/surge. I had to edit Debian_version to a format that the script recognized. It worked with Debian/4.0. The next update with apt-get changed it to 4.0

I them attempted to use the backup of the domains that I made. Only 2 out of 12 installed with out error. Several have two owners. For example one backup was created from a domain the admin mame was computersystemconsulting. The restore created the domain to be owned by computer installed two directories one for computersystemconsulting the other for computer and put some things like cgi-bin under computer and homes in computersystemconsulting. I have not tried cgi on this server yet it is still on my other server with mysql. Users with directories owned by other domains.

How do I eliminate one of the admin accounts?

Clean up was compromised by clam using so much memory that the system slowed to a crawl. Causing bind and mysql to crash. It took hours to go though all the domains and remove virus checking from all the domains. Restarting bind and MySQL constantly. Now with all virus checking turned off. The system has stabilized now allowing me to clean up most of the ownership problems, remove and reinstall mail users and get all of the mail clients receiving mail again.

I have lost access to the mail that was stored in usermin directories. They are on the server but not accessible from usermin or webmin.

Is there a way to get mail from those directories back in use?