problem PLS HELP


I am new in this i think and i made something wrong and i don,t know what.
My problem:
i have 1 external static ip.
I have an account provided by my IPS
Under this ip i am hosting multiple websites…(just testing)
My first domain created was
My second ……and so on

The problem is when i tipe in a browser (FOR EXAMPLE) MAIL.DOMAIN2.COM or MAIL.DOMAIN3.COM…the browser opens the MAIL.DOMAIN1.COM and shows the webpage of the

Whats happening and how i can repair it? PLS
Sorry …not so good at english

Searching for SOA record at B.ROOT-SERVERS.NET. [ip] …took 155 ms
Searching for SOA record at [ip] …took 35 ms
Searching for SOA record at [ip]
Query timed out (interrupted after 1,998 milliseconds)
Searching for SOA record at [ip] …took 50 ms
Searching for SOA record at [ip] …took 60 ms
Searching for SOA record at [ip] …took 46 ms
None of the nameservers responded correctly.

Normany i changed the data.

Can tell me what do i have to setup to work…Sending and receiving e-mail works.

Is there somebody who can answer to my question??

Well, you need to provide a lot more information for us to venture a guess what’s wrong.

How did you create the two domains? What software are you using? Virtualmin? Did you create separate top-level servers? Or aliases / sub-servers?

Are you operating your own nameserver? How did you create the zones? What names exactly are failing? You talk about “www” and “mail”, how did you create those two hostnames?

I have created the two domains using virtualmin. The two domains are top level servers.
Yes i am operating my own nameserver. The zones where created automatic by virtualmin script.
The www and mail hostnames i created myself with an ipv4 pointing to my external ip
Can i send you an e-mail with a printscreen of the setings?

Yep, that’d be a good idea. If possible, maybe you can create a Virtualmin login for me on your system so I can take a look at it myself.

You can send the data to locutus -at- If you’re using an instant messenger, we can use that too to chat.

Ok. …messenger id: iulianrusu. Add me in the list an i will make a video conf.
THK you for your help

Well, you need to tell me WHICH messenger. :stuck_out_tongue:

I’ll contact you when I’m back from work.

Yes…;)) i was reffering to the Yahoo messenger…here only this one is common used:P

The problem has been solved thanks to LOCUTUS!
1000 Thanks to him.
My opinion: call locutus with confidence.

Thanks Iulian for the vote of confidence! :smiley:

To finish up this rather harmless issue, maybe this can help others: Iulian tried to access a SquirrelMail installation using the URL, which Virtualmin does not by default set up for Apache access. Solution would be either to add “mail…” to the Apache setup in the server template, or - and that’s preferred - use “” for webmail (which Virtualmin automatically sets up with a forward of one’s choice) and “” for access from email clients only.