Is there a new repo for YUM ( for virtualmin )?

SYSTEM INFORMATION
OS type and version CentOS Linux 7.9.2009
Webmin version 1.994
Virtualmin version 7.1
Related packages usermin 1.840

Since a while ago, webmin and usermin version on a Centos 7.9 , are not receiving updates …
Reports that all are ok, but show in RED outdated versions …
Also IPTables and iptable6 modules showing in unused Modules even if used …

did i miss any “heads up” related to this ?

Best regards to all !

Same thing here.

To update to the new repo download the beta script
https://raw.githubusercontent.com/virtualmin/virtualmin-install/master/virtualmin-install.sh

run sh virtualmin-install.sh --setup
setup switch only updated the repo’s.
Then refresh your software packages

Thank You! :+1:

:slight_smile: thank you stefan :slight_smile:

however , got this error after update …

warning: %post(webmin-1.999-2.noarch) scriptlet failed, signal 15
Non-fatal POSTIN scriptlet failure in rpm package webmin-1.999-2.noarch

… install failed!

I did a google on it, some talk about SELinux being enabled.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.