Installing PHP 7.4 as a secondary PHP version in Almalinux 8.9

SYSTEM INFORMATION
OS type and version AlmaLinux 8.9
Virtualmin version 7.9.0

Hi. I’m using PHP 8.1 in my Virtualmin Apache server. How do I additionally install PHP 7.4 to use for some virtual servers in the same machine?
Default PHP version should stay 8.1

Thanks!

@tomasg,

https://www.virtualmin.com/documentation/web/multiplephp/