Installed MINIMAL LAMP phpmyadmin not working

Operating system:
OS version: 20.04 Ubuntu OD

Found that Virtualmin is also minimal version How to know if installed apache, nginx or any of them but minimal version? - #5 by Joe

(--minimal flag triggers either MiniLAMP or MiniLEMP ).
Installation seemed the same lenght.
Installed phpmyadmin and password didnt work but on removal it this stayed on there. Installed again gave same wrong code.

The initial administration login is kirby with the password 9MmK1TK4tlwVodY .
image