Install Wordpress via Script error

Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz, 4 cores
OS type and version Ubuntu Linux 20.04.4
Virtualmin version 7.0-4

Guys, I always installed WordPress through the dashboard installer itself and it always worked very well and quickly. But for two weeks now, every time I try to install Wordpress on any user, whether domain or sub-domain, I get this message that I’ll be leaving as an attachment. There is no lack of space on the user and much less on the system. So much so that if I do the entire installation manually, extract the files, create the database and upload the site, everything works. The problem is in the control panel installation script. Follow attachment please. Thank you very much.

1 Like


Sorry about this bug. It was already fixed in our development repo. Meanwhile, the only way to fix that is to apply the patch manually —

still cannot install wordpress using the script I still receive error: Failed to install script : This script requires 128 MiB of free disk quota, but only -280 KiB is available

can some please give the step by step to fix this error

Also, you would need to restart Webmin manually, after updating cached file, by running /etc/webmin/restart command.

its worked for me! great!

can someone please give me the step by step how to fix this wordpress issue?

What is your OS distro?

ubuntu 20.04 lts

To fix WordPress installation issue you would have to run the following commands using console or command shell —

For RHEL/CentOS/Alma/Rocky

~# cd /usr/libexec/webmin/virtual-server

For Debian/Ubuntu:

~# cd /usr/share/webmin/virtual-server

For all distros - RHEL/CentOS/Alma/Rocky/Debian/Ubuntu

~# wget -N
~# /etc/webmin/restart

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.