Install Script Upgrade: Moodle

Just getting my feet wet with Virtualmin. Love the install scripts, however I wondered if anyone has created a script to run the new version of Moodle? 3.11.8 is the current script, that would require a upgrade to 3.6 than another to 4.
Thanks!
~Matt

Thanks for the head up. I have added support for Moodle 4.0.4.

Super - Thank you!

Noob question - how do I update the install script list?

It will be update automatically within next 24 hours.

1 Like