Install Script phpMyAdmin where is it

OS type and version Ubuntu Linux 22.04.3
Webmin version 2.105
Usermin version 2.005
Virtualmin version 7.9.0
Theme version 21.09.5
Package updates All installed packages are up to date

Obviously I have gone to Virtualmin -> Install Scripts -> Available Scripts

but no phpMyAdmin! I thought this was included in the GPL version.

NB “Roundcube” is not listed as it has been installed and is working well. Tx

It is, and not in the installed script area, that’s a bug if not.

A BUG :bug: for sure.

just checked on another VM and it is there
also checked on this VM but a different VS and still missing.

Both VM are same OS and versions

Hopefully staff can help. Only thing I can recommend is a check config.

If you’re encountering issues with scripts not displaying correctly in your system, consider removing the most recently added scripts, especially those that aren’t functioning as expected. Scripts could be partially downloaded due to various reasons, leading to this kind of issue.

rm -f /etc/webmin/virtual-server/latest-scripts/*

That sadly, did nothing

I have also checked in Virtualmin -> System Settings -> Script Installers -> Disable Scripts and WordPress, WHMCS, SquirrelMail are ticked but Roundcube and phpMyAdmin are not ticked

It has to be ticked to be displayed in Install Scripts page.


“can be used to de-select scripts” implies ticking a checkbox on that page “de-selects” it ie disables it.

Anyway ticking the phpMyAdmin did nothing to change this problem.
Also note Roundcube was available to install and its box on this page was also not ticked.

I cannot reproduce it, sorry! It works for me just fine.

OK changed the Script Installers again to the inverse logic (tick the ones wanted in the Disabled Tab) Save

(which did nothing) but then forced a reboot

and now Install Scripts lists phpMyAdmin as available
(and RoundCube even though it is installed working and listed on the Installed Scripts tab)

Tx @Ilia, evidently the Script Installers was confusing me. Now at least the WP option has gone :wink:

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.