install 3rd party script fails

Actually all the scripts won’t install on a particular domain:

Now installing phpBB version 3.0.0 …

  Database connection failed : DBI connect failed : Access denied for user 'the user name'@'localhost' (using password: YES) 980.

… failed! See the error message above for the reason why

Actually, none of the scripts will install, yielding the same result. It’s not a global problem because a newly created virtual server on the box will install. The user has the default permissions with localhost which were none, then I tried all and still rejected. Anyone else come across a domain lockout before?

The only difference is that this domain is on it’s own IP with an SSL enabled, two others are just plain Jane.

It’s VMPro 3.54 on CentOS 4.6

Okay, coming back after a brainstorm, since I haven’t been bucking around the databases for awhile. I remembered that, at one point trying to reduce the number of databases, I removed the auto created databases ‘domain’ leaving just the application database ‘foo’. Then I noticed now when I tried to install a script the only option it was giving me for a database was foo, or foo_scripttitle(Mysql new database), the script options isn’t giving me a choice to self name or rename. In fact I don’t notice the choice to rename around anymore. I thought maybe database listing order was setting prcedence so I created an empty ‘fido’ DB but script options keep coming up with foo. So right now, under this particular domain, I have to create the database name first, then install the script as a work around.

Any idea what might be broken?<br><br>Post edited by: DanLong, at: 2008/04/08 08:31