Innodb_buffer_pool_size problem

OS type and version Debian linux 9
Webmin version 1.994
Virtualmin version 7.1-1
Related packages Mariadb 10.1.48


I have php 7.4 and using 12gb ram on my server with only one website.
i have those config files as you can see in dropdown.
And only config file which contains some correct config details i can see this one (second screenshot)

My problem is when i add:

Right before the key_buffer size and restart the maridb getting error and server dont starting at all.

I have tried to put it on all other config files but got same error.
how can i chnage that standart 128M poolsize?

This is how look like that config file i mean the server using right now.

Older mysql versions had a limited syntax for changing mysql server values.

Thanks ckwsp101.
sorry its my fould to write 3GB in here, i using 3G or 3072M but both crashing the mariadb server.
1024M working well but i have 12gb ram and i want to give minimum 3gb or 4gb to pool size

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.