Im totally lost ---upgraded to php 5.6 - now my wordpress sites only say "You have chosen to open"

I have absolutely no idea how to fix this problem and would greatly value someones expertise with this problem.

CentOS Linux 6.9
I updated from php 5.3 to php 5.6
php -v says:
PHP 5.6.32 (cli) (built: Oct 25 2017 07:00:59)

my problems is that if I go to any of my wordpress websites or click any dashboard links (dashboards open before php update to 5.6) there is this error popup…

You have chosen to open
which is a php script
from: http://any of my

what should firefox do with this file.

this same error pops up if I use IE, Chrome as well as firefox.

I’m only a begginer.
After much searching i thought it might be a mime problem.
went into webmin/apache/global settings/mime types

existing – application/x-httpd-php phtml pht php
I added:
application/x-httpd-php56 phtml pht php
(I thought to erase one of these mimes but no idea where to look to do it)

No success

I have absolutely no idea how to fix this issue and I cant find anything in relation to this error anywhere!
If it cant be fixed i will have to try and figure out how to revert back to php 5.3

I would gratefully appreciate some guidance on how to solve this problem.