I can't log into the database

Hi, I have problems with a simple thing to do.

I can’t log into the database. I have tried in every way.

Why do I have problems with such a simple thing ???

I use username and password which also confirms VIRTUALMIN (look at screenshots), and I can’t log in to the database.

I have tried in every way but I can’t. I am very frustrated
Can you help me fast?
Thank you

Error : mysqli_real_connect(): (HY000/1045): Access denied for user ‘xxxxx’@‘localhost’ (using password: YES)


What distro are you running Virtualmin on?

and an installation made today on debian 10

a question?

but it is normal that I cannot login to / phpmyadmin by changing password as in screenshot.

Either I’m crazy, or this panel has a big bug.

The installation is fresh made today with only one domain

Yes, there is a “bug” currently. We are aware and will add MariaDB 10.3+ in the future.

You can always change the password for your db user using command line.

Concerning your first question, if you add all databases to be managed by this virtual-server upon phpMyAdmin, it will work now. It’s just that a user password will not be updated, so far.

another thing .

I have seen how to create a database, but I am unable, to add edit user name for that database. Doesn’t this functionality exist in this panel?
Database takes the same username that is used to log in.

guys it doesn’t seem normal