how to turn off ipv6?

Virtualmin shows this warning on testing the config about IPV6

Virtualmin could not work out the default IPv6 address for virtual servers on your system. You will need to update either the Network interface for virtual addresses or Default virtual server IP address fields on the module configuration page.

Thing is I don’t have a IPV6 only a IPV4 and all hosts I create I don’t know if I have to specifically tick none where it has the IPv6 network interface setting which I have been doing.

Can someone advise how to turn off IPV6 or if I can just ignore the error and carry on?.

There seems to be nothing in the server template to set the IPv6 network interface value to none automatically which I would like to see.

  1. Navigate to “Webmin —> Networking —> Networking Configuration”

  2. Using “IPv6 addresses” row, select “IPv6 disabled”

  3. Click on “Save” button

1 Like