how to set up symbolic link to video

hello -

I am trying to use a symbolic link to reference a video:

ln -s /home/ ;

but i keep getting an error:

Failed to load resource: the server responded with a status of 403 (Forbidden)

From my research, its sounds as if i am to include this into my httpd.conf:

Options Indexes FollowSymLinks

is this something that virtualmin does for us?

have you checked the file permissions?

yes, i have tried 644, 655, 755, etc - same results.

all my research points to an issue resolved by FollowSymLinks

Did you check the permissions as owner/group?

Check the error_log for the domain in question. There may be more clues.

Also, we recommend you use SymlinkIfOwnerMatch rather than FollowSymlinks (there are some significant security implications to Follow Symlinks, particularly if you have a shared system).

UPDATE - i changed my chown command to:

chown -h /home/ ; ## notice -h flag in chown command

and that worked. apparently the symbolic link ownership matters. no changes at all to either (dot)htaccess or httpd.conf files.

one would think i would have known this for all the decades i have been using linux. every day i am amazed to learn just how much i really dont know about practically everything.