How to listen on port 587?

How do I tell postfix to listen and accept connections on port 587?

I use Sendmail but assume, by definition,
you want to go in the postfix module and choose “server processes” then enable “submission” which is the 587 port and for good measure you’ll want to enable “smtps” which is the listen 465 in immediate STARTTLS mode.

I did all this and still no access via 587. I even opened up the firewall by cloning the port 25 rule.

GOt it working by making a new server process copying the port 25 (smtp) one and now it’s working.

You might want to make a note of it in the bug & issue,