How to install PHP 5.2 as secondary PHP version?

I know how to install additional PHP to exiting one in Virtualmin (actually I have 5.4 and 5.5 together) but how I can add PHP 5.2.17 to 5.4? I have used those directions to install 5.4 and 5.5: https://www.virtualmin.com/documentation/web/multiplephp but is not working to get 5.2 have installed.

I need to have one Virtualmin machine with that version of PHP for some old websites which client doesn’t want to upgrade.

Thanks