how to enable disk quote

how to enable disk quote system . i want to limit user space check this


Well, that message suggests the filesystem you’re using doesn’t support quotas.

What filesystem do you have there?

You can determine that by running the command “mount”.


how can you tell me this my current partition . I am using openvz vps .

You have to enable disk quotas from whatever control panel you are using for OpenVZ. You can also do this from the command line if you have root access on the hardware node.