How do you unhide this widget?

OS type and version Ubuntu Linux 22.04.4
Webmin version 2.111
Usermin version 2.010
Virtualmin version 7.10.0
Theme version 21.10
Package updates 3 package updates are available


I was looking at changing the layout of the authentic theme and clicked on the icon in the top left and I noticed there was an option to Hide This Widget but I have not idea where to unhide it, so I didn’t.

Has anyone used this feature and can tell me where it is unhidden from?



So don’t do it.
(I have tried reloading theme - but it is lost :face_with_diagonal_mouth:)

lol, at least it is not just me. I do feel better now and I will not use it.

It is like a red button with Don't Press written on it. :smile:

Restore defaults?

I am going to try and chase the code tommorow.

Do you still have that virtualmin with the menu hidden. Can you login with a fresh browser or incognito mode. These options might be set in a cookie as the code controlling it is in javascript I think.

in bundle.min.js

g = "layout-remove-control",
d[0].addEventListener("input", function(e) {
    y.find("span").text(theme_language( ? "columns_layout_remove_button" : "global_save"))

No. I tried that.

Tried deleting all cookies, local storage, session storage and service workers. which logged me out (no surprise). logged back in as root.

still ‘hidden’

so I guess the ability to remove also needs an ability to restore somewhere (or a big “Keep Your Hands Off” warning)

I thought I might post an issue about this.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.