How Do I Increase Mailbox Quotas?

How Do I Increase Mailbox Quotas? I cannot find a setting anywhere at all that lists users mailbox quotas and allows me to adjust them. Somehow my customers mailboxes are full just after a couple of weeks. The default is set to 250Mb. But I need to increase them on a user basis, and I would like to see how much they are using too.

For info, there is no “Edit Mail and FTP Users” link in Virtualmin or Webmin as some other forums suggest clicking. I am on Virtualmin 3.93.

If I go to “Edit Users” and click on a User, there is a heading called “Quota and home directory settings” but under this heading there is only one option “Home Directory” and no Quota box to change.

Another forum says to enable Disk Quotas, so I went to Webmin -> System -> Disk and Network Filesystems and clicked the Root partition and it states Use Quotas? No. So I set this to User and Group, and clicked Save. BUT it wont save. It keeps reverting back to No. So when I go to Webmin -> System -> Disk Quotas it states “User and Group Quotas Inactive”.

I do not know if this is realted, but either way customers with little email are getting disk quota errors apparently, so I would like to enable quotas so I can increase them.

It sounds like your system is having a problem enabling quotas…

What is the output of the command “mount”?

And what Linux distro/version are you using?


output of mount is:-

/dev/xvda on / type ext3 (rw,noatime,grpquota,errors=remount-ro,usrquota)
/proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw,noexec,nosuid,nodev)
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)

It is CentOS Linux 6.3

The servers are with