Has anyone managed to get Plex installed with Virtualmin


I have tried to install PLEX with virtualmin but i am having issues.

I have tried changing the document directory and also trying to set up a redirect to host directory but Virtualmin does not like the spaces in the file path:
/var/lib/plexmediaserver/Library/Application Support/Plex Media Server/Plug-ins

I have tried with the backslashes in but with no luck

Many thanks

I have plex on ubuntu 16.04 with webmin, not virtualmin. Plex has nothing to do with either virtualmin or webmin though. It should run on its own just fine no matter what server management program you use on the same box.

But, just because I like thinks tidy, get rid of caps and spaces in paths. Makes command line stuff almost impossible sometimes.

Many thanks for the reply.

I am trying to get this running in the same manner as wordpress so that webmin / virtualmin is open to the web and deals with the DNS side of things.
I want PLEX to be installed on the host and have it all direct to the PLEX page if that is possible