Getting rid or X-ORIGINATING-IP

Is there a way to suppress this email header in outgoing messages from Usermin? I presume Usermin is adding it.

And when I say suppress, I mean for a specific user or domain account, not server wide.

If so, where!

Post edited by: sfatula, at: 2009/04/09 13:29<br><br>Post edited by: sfatula, at: 2009/04/09 13:29

I am very much interested in a solution to this problem, too. SpamAssassin classifies e-mails as spam just because the X-Originating-IP, which is usually a dynamic IP of a user, is listed in some DNS BLs, which is something a regular user usually does not know nor care about, and there is nor reverse DNS for this IP, of course.

Best regards,
fuggi

Howdy,

You can disable the X-Originating-IP header by going into Webmin -> Webmin -> Usermin Configuration -> Usermin Modules -> Read Mail, and set “Include browser IP in X-Originating-IP header” to “No”.

-Eric

OMG! Eric, I’m sorry! I’ve had several looks at the Read Mail configuration but haven’t found this option. I probably was selectively blind.

Thank you for curing me! :wink:

No problem, I’m glad it’s working!

-Eric