Filemin does not delete temporary files

OS type and version Ubuntu Linux 20.04.4
Webmin version 1.999

These days I have been carrying out operations on the server, including copying, moving, deleting, downloading files with filemin, without realizing that I had little disk space left.
Today I have tried to download 2 large folders and when the process has tried to compress and download them, it has given an error due to lack of space on the disk, but filemin has not deleted the temporary files and now I have the disk at 98% (when it should be over 80%), any idea how to remove temporary files manually?
it should be said that I have deleted the .Trash folders


The files that were attempting to be created likely live at:


You can generally delete any files inside the “tmp” folder.

*** Professional, Reputable, Affordable Technical Support ***

1 Like

Hello @tpnsolutions
I thought it was a Webmin bug, but it turned out to be a server issue.
Thank you for your response and sorry for the delay

Please make sure to install the latest Webmin 2.001!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.