file owner www-data instead the right user after install php 7

Hello I 'm running virtualmin 5.99 on debian 8
After I’ve installed php7 I notice that when I try tu upload a file with wordpress the file is created with the wrong user.

Probably I did something wrong installing php… the problem is still if I select php7 or php5.

I searched on the forum ant I found the a solution could be to comment out the string

SetHandler application/x-httpd-php

so I searched inside /etc all the file containing that string and I commented these:

I restarted apache2 service
/etc/init.d/apache2 restart

but the problem still exist

I checked with System Setting -> Re-Check Configuration and in the php section I have this:
The following PHP versions are available : 5.6.30 (/usr/bin/php5-cgi), 7.0.20 (/usr/bin/php7.0), 5.6 (mod_php)

In other installation I have only
The following PHP versions are available : 5.6.30 (/usr/bin/php5-cgi)

… could be a problem with 5.6 (mod_php) ?
I tried to remove it using
/usr/sbin/a2dismod php5

but then I have an error restarting apache2

Have you any suggestions please ?

Best regards

mod_php is enabled.

You need to tell us what error message you get when restarting Apache after using a2dismod php5

Whatever that problem is needs to be solved, because you have to disable mod_php to solve this problem. (well, you don’t have to, but you’d need to remove the Apache-wide configuration for mod_php and use it only on the virtual servers where you want it, but really there is no reason to use mod_php today…it is, in every way, worse than php-fpm or mod_fcgid).