File Manager pop up functions differently

OS type and version Ubuntu Linux 22.04.4
Webmin version 2.111
Usermin version 2.010
Virtualmin version 7.10.0
Theme version 21.10
Package updates All installed packages are up to date

I remember 3 dots after the checkbox being visible and to click them would bring up this popup. You could check multiple boxes and bring up the window and download the archive it created. You could even check folders on multiple pages and download.

Now to bring up the popup I have to control-click and it will only work with one box checked. I have figured out you can check more boxes on the same page once the window is up and it will archive and download but you can’t see the names because the window is in the way.

I have tried it with different browsers to eliminate any possible quick key conflict.

Have you tried from Virtualmin -> File Manager my “pop-up” seems to float anchored over the point it is clicked (which is where I would expect it to)

has it ever worked on multiple boxes?

Yes same from Virtualmin → File Manager and yes it always has worked on multiple boxes. I’m sure things like edit files could not work? I only did the multiple box for downloads so can’t say what edit used to do. Also did restart and a different full admin user. I only noticed it after webmin 2.111 update.

I tried control-click farther away from the box and it pops up out of the way.

It used to allow me to go to the next page and continue to check boxes to download more directories making them all into an archive. Now going to the next page clears all checked boxes.

have to admit - never noticed that.

I have enabled “actions” for “one click editing” as I would also not expect editing of multiple files.
Screenshot 2024-04-25 170554

enabled actions for one click editing only shows up on files not directories and doesn’t affect the popup. I didn’t see anything else that might. When you open the popup then check more boxes and click view or edit it opens the first box clicked.

I am already getting used to the new functionality. I have never found a way to show more rows per page. Have you?

Just did - thanks for getting me to look in Module Preferences

This is a bug and has now been fixed in the latest commit to the theme repository. You can go to the Theme Configuration page and install the latest development version if you feel comfortable doing so.


This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.