Failed to save mailbox : Cannot write to directory

I’ve setup a number of domains on the server and now I’m trying to create the various user accounts for the new domains.

Using the "Edit Mail and FTP Users" - "Add a User to this server", I fill in the form and click "Create". I then get the following error:-
Failed to save mailbox : Cannot write to directory

Operating system CentOS Linux 5
Webmin version 1.390
Virtualmin version 3.50 (Pro)

Any help appreciated
Gary.

I’m not sure what would cause this, though it seems like that it’s either quotas or disk space.

If the virtual server has already filled its quota, the filesystem will return an error. You might check quota usage to be sure you aren’t bumping into that limit.

The company that originally set up the server installed on to one partition. There are no quotas setup on the server and from what I can see there isn’t a way of enabling them as the /home folder comes straight off of /.

Any help appreciated.
G.

I have the same problem. Quota is unlimited…

A bit more about it:
I tried to run the install.sh, it failed because webmin was already running. So I stopped webmin and tried again - voila.
Then I ran into the problem when checking the configuration. I followed the instructions here and solved that too.

Now everything seemed to be fine, no errors… but… I don’t have the menu point “edit web page”. I tried to reate a mail user, worked.

Then I tried to log in, failed. So I thought I mistyped the password and tried to set a new one… and then…

Failed to save mailbox : Cannot write to directory

Virtualmin runs on a freshly installed debian etch server.